Cara Ampuh Blokir Situs Judi Poker Online lewat Mikrotik
Agustus 21, 2020

Cara Ampuh Blokir Situs Judi Poker Online lewat Mikrotik

By ariko

Kini perkembangan situs judi poker online semakin pesat, begitu pula dengan peminatnya. Bahkan banyak situs judi menawarkan pemainnya menjadi jutawan dalam semalam. Alih-alih menjadi jutawan justru merugi dan terlilit hutang. Judi poker online tidak hanya dimainkan oleh orang dewasa saja. Ada juga remaja yang tahu menggunakan gadget menjadi pemain judi online.

Baca juga : Identifikasi Situs Togel Online Singapore Abal-Abal! Begini Caranya!!

Tentunya Anda tidak ingin keluarga dan anak-anak teracuni oleh situs judi online seperti Link Poker. Bukannya kaya malah menambah kesengsaraan hidup. Solusinya hanya satu dengan memblokir situs laknat tersebut lewat mikrotik. Simak penjelasan berikut ini.

Apa itu Mikrotik

Mikrotik merupakan sistem operasi dan perangkat lunak yang terdapat dalam komputer menjadi router network handal. Mikrotik meliputi fitur yang dibuat IP network, jaringan wireless, digunakan ISP, provider hotspot dan warnet. 

Mikrotik memang didesain khusus agar mudah digunakan sebagai keperluan administrasi jaringan komputer. Contohnya, untuk merancang maupun membangun sistem jaringan komputer dengan skala kecil sampai skala kompleks.

Cara Blokir Situs Judi Poker Online Lewat Mikrotik

Ingin memblokir situs perjudian online sendiri sekarang terasa lebih praktis. Cukup ikuti beberapa cara berikut ini.

1. Blokir Melalui Mikrotik Layer 7

Cara memblokir situs perjudian online melalui mikrotik yang pertama ini dengan membuka browser terlebih dahulu.

Browser judi online tersebut di copy + paste ke Notepad

Misalnya : linkpoker22.com

  • Memasukkan mikrotik dengan WINBOX, pilih menu IP Firewall dan klik ‘Layer7 Protocol’ dan tanda plus (+). Setelah itu akan muncul tab yang baru ‘New Layer7 Protocol’
  • Isilah Kotak Name dengan ‘Blok Judi Online’ atau sesuka Anda
  • Sementara pada kotak Regexp diisi Dengan ‘ ^.+(asiapoker99.com).*$ ^.+(Isi Dengan Link yang anda blok).*$.
  • Selanjutnya klik ‘Apply’ dan ‘Ok’
  • Masih dalam IP Firewall mikrotik, dipilih tab ‘Filter Rules’ dan klik tanda (+). Sehingga munculah tab baru ‘Firewall Rule’
  • Atur pula pada tab General, yang ada di kolom Chain dan memilih ‘Forward’
  • Kemudian klik Advanced dan pada kolom Layer7 Protocol dipilih ‘Blok Judi Online’ yang ssebelumnya telah dibuat pada Layer7 Protocol
  • Pilih tab Action, kemudian kolom Action, dan pilihlah ‘Drop’.
  • Setelah selesai tinggal mengklik Apply dan Ok.

Akhirnya Anda berhasil memblokir situs linkpoker22.com. Cobalah pastikan apakah benar-benar telah terblokir dengan membuka linknya melalui browser.

2. Blokir Melalui Mikrotik Menggunakan Port

Metode pemblokiran kedua ini memanfaatkan port tertentu. Dilansir melalui wikipedia, port adalah suatu mekanisme mengizinkan komputer untuk melakukan beberapa sesi komputer dengan jaringan maupun komputer lain.

Port dapat dimanfaatkan untuk identifikasi aplikasi dan layanan yang terkoneksi dalam jaringan TCP/IP. Intinya port ini mengidentifikasikan suatu proses tertentu dari server pemberi layanan kepada klien.

Port number ditandai dengan angka 16-bit (dua byte) dan diklasifikasikan dalam jenis protokol transport yang digunaka. Apakah ke dalam Port UDP dan Port TCP.

Cara memblokir situs perjudian online dimulai dari :

  1. Masuk dalam winbox dan mengklik menu IP-FIREWALL-RAW, klik tanda tambah (+)
  2. Buatlah pengaturan pada masing-masing tab berikut ini:
  3. Tab GENERAL : chain pilih prerouting, Protocol pilih 6 (tcp) dalam kolom Dst port masukkan 9338,9339,2823,4530
  4. Tab ACTION : memilih drop, Klik OK agar tersimpan
  5. Selanjutnya script blok judi berdasarkan Port dan copy + paste pindahkan ke New Terminal (CLI) berikut ini:

/ip firewall raw

add action=drop chain=prerouting dst-port=9338,9339,2823,4530 protocol=tcp

Selesai dan akhirnya PC dan laptop Anda tidak dapat membuka website yang menyajikan perjudian online.

3. Blokir Melalui Mikrotik Menggunakan IP Address Komputer

Cara terakhir yakni melakukan pemblokiran lewat mikrotik dengan ip komputer target. Jadi, Anda dapat mengeksekusi pemblokiran situs pada komputer tertentu yang terrhubung dengan router mikrotik.

Langkahnya terbilang mudah, tinggal menentukan alamat ip komputer dan memasukkan pada Src address. Dalam Scr address tersebut untuk menentukan pilihan single ip atau seluruh segmen ip. Ikuti langkah-langkah berikut ini:

  1. Buka Ip address 192.168.1.2 dan dapat diubah berdasarkan ip target. Seperti 192.168.1.0/24
  2. Script blok judi berdasarkan Port  dan ip tertentu, salin skrip dibawah ini:
  3. /ip firewall raw

add action=drop chain=prerouting dst-port=9338,9339,2823,4530 protocol=tcp \

src-address=192.168.1.2

Selesai dan semua IP komputer yang terhubung tidak dapat membuka situs judi online.

Berbeda apabila Anda ingin memblokir beberapa IP komputer dan tidak persegmen. Ikuti langkah berikut ini:

  1.  Pertama bukalah menu IP-FIREWALL, pilih Address List, dan klik tanda (+). Isi sesuai dengan ketentuan dibawah ini
  • Tab Name : diisi nama address yang nanti akan ditangkap dalam Src Address List
  • Tab Address : memasukkan rentang ip komputer, contohnya 192.168.1.2-192.168.1.20. Selanjutnya klik ‘Ok’ agar tersimpan
  • Kembali lagi ke opsi  Raw/ Filter Rules, dan pilih tab Advenced. Pilihlah nama yang telah dibuat dalam list. Misalnya ‘Blok Judi Online’.
  • Selanjutnya, masukkan sscript blok judi sesuai rentang ip tertentu seperti contoh berikut : 

/ip firewall address-list

add address=192.168.1.2-192.168.1.20 list=blok_ip

/ip firewall raw

add action=drop chain=prerouting dst-port=9338,9339,2823,4530 protocol=tcp \

src-address-list=blok_ip

Tahap pemblokiran situs judi poker online selesai dan tidak dapat diakses komputer dengan IP yang ditargetkan.

Anda dapat mencoba ketiga cara memblokir situs judi online diatas. Sayangi diri dan keluarga dari segala jenis perjudian.